What's new

Cuddelink 2020 GEN 2 version

Hoytvectrix

5 year old buck +
Do you do the Quick Format or long format to clean the SD cards?
I do the quick format and rename the SD card. For what it's worth I don't think it's the cameras, I've read another places that SD cards just eventually get corrupted.
 

Trlblzr3

5 year old buck +
I do the full for this reason.

Format methods​

A Quick Format is quick. To make the formatting process quick, the drive is not checked for bad sectors. Anyone looking at the hard drive or storage device would not see any data and assume the drive is erased. Unfortunately, the files are actually still there and the volume could be re-built, to gain access to the files again.

A Full Format runs an additional step that checks the hard drive for any bad sectors. This check is what makes the full format take longer than a quick format. Unfortunately, like the quick format, the files still exist and the volume could be re-built to gain access.
 

gonzalezeb

5 year old buck +
@john volkman In the last 30 days I have had several issues with Cuddeback. First, as mentioned by someone else - from time-to-time I don't seem to get all the pics text'd to me. I can pull them up on camp.cuddeback.com, but otherwise I am not receiving them (I too use Verizon). As I also have the pics sent via email, less frequently I won't receive them via email, too. Additionally, I have had cameras randomly fall off the network - or simply crash and need to be rebooted. Confused as to which cameras are working early today I sent the command to have a picture taken from each camera. 12 hours lates, I still haven't received a single picture. I am running 8.3.0...any thoughts?

Also, any ideas when the next firmware update is coming out?
 

Booner21

5 year old buck +
Ditto. The same has happened to me as well, but mined happened on one G and one J. I try to do a format through the PC and use the card in another brand of camera. I'm 50/50 for those cards working again.

I have been plagued by this as well, never had an issue before this year. Have had issues with more than 5 cams. Different sd cards the most frustrating part is that they work for a while then have issues and I have to go back and visit the cams. I have had to visit my cams more this year than I have in the last Couple combined.


Sent from my iPhone using Tapatalk
 

Hoytvectrix

5 year old buck +
I have been plagued by this as well, never had an issue before this year. Have had issues with more than 5 cams. Different sd cards the most frustrating part is that they work for a while then have issues and I have to go back and visit the cams. I have had to visit my cams more this year than I have in the last Couple combined.


Sent from my iPhone using Tapatalk
I'm pretty sure it's just the SD cards going bad. There's a little bit of sampling bias going on with mine because the majority of the cameras I have out are Cuddebacks.
 

Hoytvectrix

5 year old buck +
@john volkman In the last 30 days I have had several issues with Cuddeback. First, as mentioned by someone else - from time-to-time I don't seem to get all the pics text'd to me. I can pull them up on camp.cuddeback.com, but otherwise I am not receiving them (I too use Verizon). As I also have the pics sent via email, less frequently I won't receive them via email, too. Additionally, I have had cameras randomly fall off the network - or simply crash and need to be rebooted. Confused as to which cameras are working early today I sent the command to have a picture taken from each camera. 12 hours lates, I still haven't received a single picture. I am running 8.3.0...any thoughts?

Also, any ideas when the next firmware update is coming out?
Ive learned not to do too many push commands through the camp website at one time. I think I found the sweet spot to be around 2 or so at once.

Your other issue seems to be with the cell service if they are showing up in camp.
 

Bpressley

5 year old buck +
I have been plagued by this as well, never had an issue before this year. Have had issues with more than 5 cams. Different sd cards the most frustrating part is that they work for a while then have issues and I have to go back and visit the cams. I have had to visit my cams more this year than I have in the last Couple combined.


Sent from my iPhone using Tapatalk
So this may help...I had the same issue with this cam again. Here's what I found. When I swapped the last card I went to Commands, Clear and I got ERROR:10. This function erases/formats the SD card through the camera. I thought that was strange. So I then went to Test, SD Card and it was successful. I left it at that because it was working and triggered pics of my hand and test pics. A few days later I noticed I had images in que for several reports and battery days were the same on several reports. I went to the cam and it had the same SD FULL message. Again I swapped it with another card but before I did that I did a format on my phone. The first function I tried with the new card was Commands, Clear and it was successful. It's been working fine since the last card swap.

So I'm going to use that function from now on and determine if the card will work or not. And I'm still not sure if the faulty cards can be saved and formatted by phone or my laptop but I'm going to set them aside and dig into that post season.
 

No-Tox

5 year old buck +
I don't believe I've ever formatted any of my SD cards before placing them in my cameras. I certainly didn't do so with the last 3 before I placed them out a few weeks ago and I think I've had one "Full SD" in the 3 years I've had the cameras.
 

john volkman

5 year old buck +
@john volkman In the last 30 days I have had several issues with Cuddeback. First, as mentioned by someone else - from time-to-time I don't seem to get all the pics text'd to me. I can pull them up on camp.cuddeback.com, but otherwise I am not receiving them (I too use Verizon). As I also have the pics sent via email, less frequently I won't receive them via email, too. Additionally, I have had cameras randomly fall off the network - or simply crash and need to be rebooted. Confused as to which cameras are working early today I sent the command to have a picture taken from each camera. 12 hours lates, I still haven't received a single picture. I am running 8.3.0...any thoughts?

Also, any ideas when the next firmware update is coming out?
sorry just saw this tonight- We have found that several cellular providers are metering data so when you have images set up to be sent via text you may not get them all, if you have them sent via email, look on photos on the camp site or the app they will all be there. I use email to insure all are sent since that cant be metered. If you arent getting them all via email i would check yoru spam folder as they should all come via email although there may be a slight delay from when they are posted on camp. We have asked the providers why they are doing this but they wont respond with a good answer , Verizon is one of them. We wont have a firmware update until the next series of cameras come out . Make sure your channel is unique with a significant gap between numbers, Example dont use 03-04 for a channel, use something like 08-18 or 03-20. I tell people to run the first two numbers 1-15 and the second two 16-32, like to have a gap of 8 numbers at least as well. this insures your images wont run into other rf signals or networks
 
Last edited:

john volkman

5 year old buck +
Ive learned not to do too many push commands through the camp website at one time. I think I found the sweet spot to be around 2 or so at once.

Your other issue seems to be with the cell service if they are showing up in camp.
this is good advice , do a few changes at a time dont make changes ot all the cameras or a large number at one time.
 

No-Tox

5 year old buck +
Hmmm, very interesting that I went out yesterday and dropped two protein blocks in front of 2 cameras and neither of them captured me setting them there.
It took its daily pic later that shows the blocks there. Had 2 does at one of the cameras this morning that triggered 2 pics.
Just odd that both cameras didn't get me while there.
 

roosterstraw

5 year old buck +
I just experienced the SD full error on one of my J cameras. I never had this problem last year with any of my cameras. It was the first time running the camera after updating to the 8.3 firmware. I wonder if this is a glitch in the new update.
 

davidhelmly

5 year old buck +
I just experienced the SD full error on one of my J cameras. I never had this problem last year with any of my cameras. It was the first time running the camera after updating to the 8.3 firmware. I wonder if this is a glitch in the new update.
It hasn’t been for me.
 

john volkman

5 year old buck +
I just experienced the SD full error on one of my J cameras. I never had this problem last year with any of my cameras. It was the first time running the camera after updating to the 8.3 firmware. I wonder if this is a glitch in the new update.
this has nothing to do with the update, its typically a corrupt
SD card issue. You can try clearing the card and the internal memory on the camera and monitoring it to see if it does again. My first step woudl be replacing the sd card and clearing the internal memory.
 

mailmdj

Buck Fawn
I know this is a very long shot...but figured I'd try. I am looking for someone who has the thin metal mounting brackets that go inside the model J Cuddesafes they are willing to part with. I have 11 of the old AA J cameras in cuddesafes and would really like to convert them by swapping out the internal AA battery pack unit to the D unit. But, I need the skinny mounting bracket that goes in the cuddesafe, instead of the fat one that holds the AA model. I know I can run the cameras empty with the Dual D external packs, which I'm in the process of doing, but I'm in bear country and know it is inevitable I'm going to lose battery cables or even a pack or two to the bears or just squirrels chewing through the cables, so I'd like to have the internal D packs too, so they don't drop entirely off line when something like that happens. Back when I bought these, it was when they first came on the market and AA was the only option, so either they didn't include the skinny bracket, or I threw them away, because I only needed the fat bracket for the AA J model cameras. I'm more than willing to overpay if anyone has them, as my only option at this point seems to be buying 11 new cuddesafes, which just seems crazy. I already tried Cuddeback customer service, but they said they won't sell just the bracket to me. No retailer seems to sell just the bracket either. On an unrelated note, and as a general shout out to everyone on this site and especially John Volkman, I am so glad I recently found this site. I went through every single post, in both threads, to the tune of 304 pages of posts. The amount of knowledge here is amazing and thank you everyone for your contributions.
 

Trlblzr3

5 year old buck +
I know this is a very long shot...but figured I'd try. I am looking for someone who has the thin metal mounting brackets that go inside the model J Cuddesafes they are willing to part with. I have 11 of the old AA J cameras in cuddesafes and would really like to convert them by swapping out the internal AA battery pack unit to the D unit. But, I need the skinny mounting bracket that goes in the cuddesafe, instead of the fat one that holds the AA model. I know I can run the cameras empty with the Dual D external packs, which I'm in the process of doing, but I'm in bear country and know it is inevitable I'm going to lose battery cables or even a pack or two to the bears or just squirrels chewing through the cables, so I'd like to have the internal D packs too, so they don't drop entirely off line when something like that happens. Back when I bought these, it was when they first came on the market and AA was the only option, so either they didn't include the skinny bracket, or I threw them away, because I only needed the fat bracket for the AA J model cameras. I'm more than willing to overpay if anyone has them, as my only option at this point seems to be buying 11 new cuddesafes, which just seems crazy. I already tried Cuddeback customer service, but they said they won't sell just the bracket to me. No retailer seems to sell just the bracket either. On an unrelated note, and as a general shout out to everyone on this site and especially John Volkman, I am so glad I recently found this site. I went through every single post, in both threads, to the tune of 304 pages of posts. The amount of knowledge here is amazing and thank you everyone for your contributions.
I saw this question asked on one of the Facebook sites and I one of the dealers said they have some.
 

john volkman

5 year old buck +
I know this is a very long shot...but figured I'd try. I am looking for someone who has the thin metal mounting brackets that go inside the model J Cuddesafes they are willing to part with. I have 11 of the old AA J cameras in cuddesafes and would really like to convert them by swapping out the internal AA battery pack unit to the D unit. But, I need the skinny mounting bracket that goes in the cuddesafe, instead of the fat one that holds the AA model. I know I can run the cameras empty with the Dual D external packs, which I'm in the process of doing, but I'm in bear country and know it is inevitable I'm going to lose battery cables or even a pack or two to the bears or just squirrels chewing through the cables, so I'd like to have the internal D packs too, so they don't drop entirely off line when something like that happens. Back when I bought these, it was when they first came on the market and AA was the only option, so either they didn't include the skinny bracket, or I threw them away, because I only needed the fat bracket for the AA J model cameras. I'm more than willing to overpay if anyone has them, as my only option at this point seems to be buying 11 new cuddesafes, which just seems crazy. I already tried Cuddeback customer service, but they said they won't sell just the bracket to me. No retailer seems to sell just the bracket either. On an unrelated note, and as a general shout out to everyone on this site and especially John Volkman, I am so glad I recently found this site. I went through every single post, in both threads, to the tune of 304 pages of posts. The amount of knowledge here is amazing and thank you everyone for your contributions.
i checked with cuddeback and they dont have any of these y9ou can try cuddeback users Facebook page as some dealers on there may have some , ill look at my dealers during my travels in case they have any old stock with them in it.
 

mailmdj

Buck Fawn
Thank you John. Much appreciated.
 
Top