What's new

Cuddeback's Cuddelink

Trlblzr3

5 year old buck +
I loaded the GEN 2 firmware on 16 cameras and have not received any pictures. I set them from location 1 to 16 and channel 01-10 on all cameras. I did not do the reset like I should have. Is that my problem?
Did you do a cell test?
 

john volkman

5 year old buck +
@john volkman - Hoping you could help me out....How many cameras can I have linked in total. I seem to recall I can have 24 with gen 2, but the website is saying 16...and for whatever reason, I thought I read on this forum that the number was going to be increasing from 24 to 32 (I could be wrong on that).

Thanks,

Eric
its 24 including the cell unit. I dont know that there is plans ot move ot 32 at this point. you need ot be on version 8 firmware to use all the features.
 

john volkman

5 year old buck +
I loaded the GEN 2 firmware on 16 cameras and have not received any pictures. I set them from location 1 to 16 and channel 01-10 on all cameras. I did not do the reset like I should have. Is that my problem?
a reset and then a cell test is advised, also you want your second 2 numbers in channel to be 17 or higher. so 01-17 or something to that effect. you can load the updated manual on the firmware page.
 

Squadron

Yearling... With promise
a reset and then a cell test is advised, also you want your second 2 numbers in channel to be 17 or higher. so 01-17 or something to that effect. you can load the updated manual on the firmware page.
Thanks John, I'll work on it tomorrow.
 

Booner21

5 year old buck +
Question on image detection and how to
Improve These images are from the home cell. I walked past this camera with 2 kids in tow on the way to the stand at roughly the field edge and also drove past it on the way back through from picking up the deer without the camera triggering. Any suggestions for better aiming or triggering? I included the daylight pic of the deer for reference. Camera is roughly thigh high. Cam is a new g series cell.





Sent from my iPhone using Tapatalk
 

john volkman

5 year old buck +
Question on image detection and how to
Improve These images are from the home cell. I walked past this camera with 2 kids in tow on the way to the stand at roughly the field edge and also drove past it on the way back through from picking up the deer without the camera triggering. Any suggestions for better aiming or triggering? I included the daylight pic of the deer for reference. Camera is roughly thigh high. Cam is a new g series cell.





Sent from my iPhone using Tapatalk
do a walk test(walk perpendicular at 10, 15, 20 30 ft. to see where its missing. it appears you have it aimed correctly, keep in mind if this is your cell unit it can not take images and also be sending , receiving or performing a similar action at the same time. Meaning, if it was performing an action while you and the kids walked by it cant take an image. We recommend the cell unit be put in a place where its not the busiest cam in a system regarding taking images for this reason. . It also looks like the terrain drops off directly in front of the cam , if so, you could be shooting over the top of animals out in front a bit. Changing out the Fresnel lens to a 9004 will increase, detection distance and sensitivity. what are your cell rate and camera delay settings.
 

Booner21

5 year old buck +
15 sec delay on cam 4 hour batch on cell transmission I thought the terrain may be a component on further images but the close ones I thought it should be catxhing, based on the image series when we walked in there shouldn’t have been anything going on that I can tell with transmitting or recieving. It was 230 in the afternoon. I forget my dad was in there as well walking to the blind in the grass area that it missed about 5 min before me in the dark pic.


Sent from my iPhone using Tapatalk
 

Booner21

5 year old buck +
15 sec delay on cam 4 hour batch on cell transmission I thought the terrain may be a component on further images but the close ones I thought it should be catxhing, based on the image series when we walked in there shouldn’t have been anything going on that I can tell with transmitting or recieving. It was 230 in the afternoon. I forget my dad was in there as well walking to the blind in the grass area that it missed about 5 min before me in the dark pic.


Sent from my iPhone using Tapatalk
 

Booner21

5 year old buck +
15 sec delay on cam 4 hour batch on cell transmission I thought the terrain may be a component on further images but the close ones I thought it should be catxhing, based on the image series when we walked in there shouldn’t have been anything going on that I can tell with transmitting or recieving. It was 230 in the afternoon. I forget my dad was in there as well walking to the blind in the grass area that it missed about 5 min before me in the dark pic.


Sent from my iPhone using Tapatalk
 

john volkman

5 year old buck +
15 sec delay on cam 4 hour batch on cell transmission I thought the terrain may be a component on further images but the close ones I thought it should be catxhing, based on the image series when we walked in there shouldn’t have been anything going on that I can tell with transmitting or recieving. It was 230 in the afternoon. I forget my dad was in there as well walking to the blind in the grass area that it missed about 5 min before me in the dark pic.


Sent from my iPhone using Tapatalk
i would do a walk test and pull the card to confirm if its missing or if it took the image but didnt transmit. Make sure you wait the 15-20 seconds in between walking and make sure you walk perpendicular to the camera. Walking straight at or away from the camera can also cause the camera not to detect a difference in heat or motion , cold temps can exacerbate this more. if the camera is new im assuming you have it updated to 8.3 firmware.
 

Booner21

5 year old buck +
i would do a walk test and pull the card to confirm if its missing or if it took the image but didnt transmit. Make sure you wait the 15-20 seconds in between walking and make sure you walk perpendicular to the camera. Walking straight at or away from the camera can also cause the camera not to detect a difference in heat or motion , cold temps can exacerbate this more. if the camera is new im assuming you have it updated to 8.3 firmware.

It is on 8.1 or 8.2 I believe all the other cams in the network were on the older version already. I will play with it some more. I have anecdotally noticed deer not triggering other cams however this is the first time I was sure I walked in front of it and didn’t get pictures.


Sent from my iPhone using Tapatalk
 

john volkman

5 year old buck +
they next time you are at the cameras or when you pull them, update ot 8.3, 8.1 can
have some RF signal bleeding issues and this may be the case. 8.3 fixes the RF bleeding issue.
 

cspot

5 year old buck +
they next time you are at the cameras or when you pull them, update ot 8.3, 8.1 can
have some RF signal bleeding issues and this may be the case. 8.3 fixes the RF bleeding issue.

John,

Is there anymore updates coming down the pike soon? I am still on 8.0 and now that season is pretty well wound down I plan on updating at some point when I get back down to camp. If another update is in the works though I may just wait for a while. Not really an issue as 8.0 has been working great for me right now.
 

john volkman

5 year old buck +
John,

Is there anymore updates coming down the pike soon? I am still on 8.0 and now that season is pretty well wound down I plan on updating at some point when I get back down to camp. If another update is in the works though I may just wait for a while. Not really an issue as 8.0 has been working great for me right now.
i dont think any are coming soon but i would be suprised if we dont have one in 2021. An app is in the works so i would assume that will warrant an update. it doesnt hurt to wait if you are pulling cameras later this winter.
 

cspot

5 year old buck +
i dont think any are coming soon but i would be suprised if we dont have one in 2021. An app is in the works so i would assume that will warrant an update. it doesnt hurt to wait if you are pulling cameras later this winter.
Thanks John. Yea I am not in a huge hurry. I never like to try to update during season as I hate to have an issue if everything is working fine. Doesn't bother me as much during the off season.
 

JDEROUIN

Yearling... With promise
I loaded the GEN 2 firmware on 16 cameras and have not received any pictures. I set them from location 1 to 16 and channel 01-10 on all cameras. I did not do the reset like I should have. Is that my problem?
from what John said earlier your second number should be 17 or higher not 10 for best performance. in regards to the new update, you need to make sure you reset all cameras after an update as well. this could be the issue. you don't need to erase the SD card but erase all settings is what you want to do. it will be under the test option (second light) once test appears just hit more until reset appears. its very easy to miss something along the way good luck
 

tlew

A good 3 year old buck
I have a cell home running 8.0 with 10 devices connected that is working great and I can access device settings on camp. I have a standalone K cam on 8.0 that I've run cell tests on, received pictures, and thins appear to be working. Lately, I'm not getting consistent reports or pictures, and I just noticed I don't have access to settings in camp. Does 8.0 not allow remote changes on k cams?
 

john volkman

5 year old buck +
I have a cell home running 8.0 with 10 devices connected that is working great and I can access device settings on camp. I have a standalone K cam on 8.0 that I've run cell tests on, received pictures, and thins appear to be working. Lately, I'm not getting consistent reports or pictures, and I just noticed I don't have access to settings in camp. Does 8.0 not allow remote changes on k cams?
8.0 does allow remote changes but for full function of camp you want to move ot 8.3, if you dont have access the camera could be offline and hasn't communicated recently with the server.
 

tlew

A good 3 year old buck
8.0 does allow remote changes but for full function of camp you want to move ot 8.3, if you dont have access the camera could be offline and hasn't communicated recently with the server.

As always, thanks for the information and prompt reply John. I plan on updating cameras during the summer since they stay out year long and it's a feat to update the 12 I mentioned plus another 10.
 
Top